ISP Outage
Resolved
May 16 at 01:05pm CDT
We look to be operational again. Marking complete.
Affected services
Updated
May 16 at 12:19pm CDT
Network is down again. Continuing to monitor.
Affected services
Updated
May 16 at 12:13pm CDT
Our CAD System is back online and no longer affected.
Affected services
Updated
May 16 at 12:10pm CDT
ISP seems to have the issue resolved. Monitoring.
Affected services
Updated
May 16 at 09:25am CDT
ISP is still working to resolve issue.
Affected services
Created
May 16 at 07:21am CDT
We have reason to believe there is a ISP outage effecting our systems. We will be working with our ISP to resolve quickly.
Affected services